RequirementAttribute Constructor (String, Requirement)

Place a requirement on a numeric input parameter

Namespace:  Tekla.Structural.ExpressoAddIn
Assembly:  Tedds.ExprInterop (in Tedds.ExprInterop.dll) Version: 25.0.0.0
Syntax
public RequirementAttribute(
	string errorMessage,
	Requirement requirement
)

Parameters

errorMessage
Type: SystemString
Message to show if the requirement is not met
requirement
Type: Tekla.Structural.ExpressoAddInRequirement
Requirement for a numeric parameter
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next