RequirementAttribute Constructor (String, Char)

Place a requirement on a string input parameter

Namespace:  Tekla.Structural.ExpressoAddIn
Assembly:  Tedds.ExprInterop (in Tedds.ExprInterop.dll) Version: 25.0.0.0
Syntax
public RequirementAttribute(
	string errorMessage,
	params char[] invalidChars
)

Parameters

errorMessage
Type: SystemString
Message to show if the requirement is not met
invalidChars
Type: SystemChar
Invalid characters not permitted in string parameter
See Also