IProjectItemsItem Property

Returns a single item in the collection

Namespace:  Tekla.Structural.InteropAssemblies.Tedds
Assembly:  Tedds.TeddsIA (in Tedds.TeddsIA.dll) Version: 25.0.0.0
Syntax
IProjectItem this[
	Object Identifier
] { get; }

Parameters

Identifier
Type: SystemObject
Project item identifier which is either a one based index of the item in the collection or the items name.

Return Value

Type: IProjectItem
The returned project item
See Also