API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

StructuresExtenderCanExtend Method

Specifies whether the current object can provide its extender properties to the specified object.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.1
Syntax
public bool CanExtend(
	Object extendee
)

Parameters

extendee
Type: SystemObject
The object to receive the extender properties.

Return Value

Type: Boolean
True if the current object can provide its extender properties to the specified object; otherwise, false.

Implements

IExtenderProviderCanExtend(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.