API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LocalizationUtilPropertyLocalizerLocalize Method

Localizes the object with the given localization instance.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.1
Syntax
public void Localize(
	Localization localization,
	Object obj
)

Parameters

localization
Type: Tekla.Structures.DialogLocalization
The localization instance to be used.
obj
Type: SystemObject
The object to be localized.
See Also