API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LocalizationLocalizeToolTip Method

Localizes a ToolTip control.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.1
Syntax
public void LocalizeToolTip(
	Control control,
	ToolTip toolTip
)

Parameters

control
Type: System.Windows.FormsControl
The root control for all the controls which should be localized.
toolTip
Type: System.Windows.FormsToolTip
The ToolTip instance.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.