API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LocalizationGetText Method

Gets the translation for the current language. The translations are searched with the given identifier string.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.1
Syntax
public string GetText(
	string name
)

Parameters

name
Type: SystemString
The identifier string.

Return Value

Type: String
The translated string.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.