API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

FormBordersRestoreFormSizeAndLocation Method (Form)

Restores the form size and location from the registry.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.1
Syntax
public static void RestoreFormSizeAndLocation(
	Form form
)

Parameters

form
Type: System.Windows.FormsForm
The form in question.
See Also