![]() | StringConverter Methods |
The StringConverter type exposes the following members.

Name | Description | |
---|---|---|
![]() | CanConvertFrom |
Checks whether the conversion can be made from the source type to the string datatype.
(Overrides TypeConverterCanConvertFrom(ITypeDescriptorContext, Type).) |
![]() | CanConvertTo |
Checks whether the conversion can be made from the string datatype to the destination type.
(Overrides TypeConverterCanConvertTo(ITypeDescriptorContext, Type).) |
![]() | ConvertFrom |
Converts an object from the given culture to the Tekla.Structures.Datatype.String type.
(Overrides TypeConverterConvertFrom(ITypeDescriptorContext, CultureInfo, Object).) |
![]() | ConvertTo |
Converts an object from the string datatype to the given destination type.
(Overrides TypeConverterConvertTo(ITypeDescriptorContext, CultureInfo, Object, Type).) |