API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

IntegerReadXml Method

Parses a new value from the given reader.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public void ReadXml(
	XmlReader reader
)

Parameters

reader
Type: System.XmlXmlReader
The reader to be used.

Implements

IXmlSerializableReadXml(XmlReader)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.