API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DoubleEquals Method (Double)

Indicates whether the current object is equal to another object of the same type.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public bool Equals(
	Double other
)

Parameters

other
Type: Tekla.Structures.DatatypeDouble
The object to be compared with the current object.

Return Value

Type: Boolean
True if the current object is equal to the other object; otherwise, false.

Implements

IEquatableTEquals(T)
See Also