API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DoubleEquals Method (Object)

Returns a value that indicates whether the current instance is equal to the given object.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public override bool Equals(
	Object Obj
)

Parameters

Obj
Type: SystemObject
The object to be used for comparing.

Return Value

Type: Boolean
True if the given object has the same value as the current instance.
See Also