API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

UserPropertyItemEnumeratorMoveNext Method

Moves to the next item in the enumerator.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool MoveNext()

Return Value

Type: Boolean
False on failure.

Implements

IEnumeratorMoveNext
See Also