API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

UserPropertyItemSetDefaultValue Method (Double)

Sets the default value of a double property.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool SetDefaultValue(
	double DefaultValue
)

Parameters

DefaultValue
Type: SystemDouble
The new value.

Return Value

Type: Boolean
True on success.
See Also