API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

UserPropertyItemRemoveFromObjectType Method

Removes the user property item from the given object type.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool RemoveFromObjectType(
	CatalogObjectTypeEnum objectType
)

Parameters

objectType
Type: Tekla.Structures.CatalogsCatalogObjectTypeEnum
The object type to remove the item from.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.