API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

UserPropertyItemGetLabel Method (Boolean)

Gets the label of the user property.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public string GetLabel(
	bool translated
)

Parameters

translated
Type: SystemBoolean
if set to true translated text is returned.

Return Value

Type: String
The label of the user property.
See Also