API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

UserPropertyItemGetDefaultValue Method (Double)

Gets the default value of a double property.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool GetDefaultValue(
	ref double DefaultValue
)

Parameters

DefaultValue
Type: SystemDouble
The value that was gotten.

Return Value

Type: Boolean
True on success.
See Also