API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

MeshItemSelect Method

Selects the mesh item in the mesh database.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool Select(
	string MeshName,
	string MeshGrade
)

Parameters

MeshName
Type: SystemString
The name of the mesh item to select.
MeshGrade
Type: SystemString
The grade of the mesh item to select.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.