API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AnalysisObjectEnumeratorMoveNext Method

Moves to the next item in the enumerator.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1
Syntax
public bool MoveNext()

Return Value

Type: Boolean
True if succeeded to move to the next item.

Implements

IEnumeratorMoveNext
See Also