![]() | AnalysisModelOutputProperties Class |
The AnalysisModelOutputProperties class contains information related to analysis model output properties.

Namespace: Tekla.Structures.Analysis
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1

The AnalysisModelOutputProperties type exposes the following members.

Name | Description | |
---|---|---|
![]() | AnalysisModelOutputProperties | Initializes a new instance of the AnalysisModelOutputProperties class |

Name | Description | |
---|---|---|
![]() | OutputAnalysisResults |
Indicates whether the analysis results are created.
|
![]() | OutputElementForces |
Indicates whether the element forces are created.
|
![]() | OutputElementInformation |
Indicates whether the element information is created.
|
![]() | OutputElementJointStresses |
Indicates whether the element joint stresses are created.
|
![]() | OutputElementJointStressesSolid |
Indicates whether the element joint stresses solid is created.
|
![]() | OutputEntireSteelTable |
Indicates whether the entire steel table is created.
|
![]() | OutputJointCoordinates |
Indicates whether the joint coordinates are created.
|
![]() | OutputJointDisplacements |
Indicates whether the joint displacements are created.
|
![]() | OutputMaterialProperties |
Indicates whether the material properties are created.
|
![]() | OutputMemberForces |
Indicates whether the member forces are created.
|
![]() | OutputMemberInformation |
Indicates whether the member information is created.
|
![]() | OutputMemberProperties |
Indicates whether the member properties are created.
|
![]() | OutputMemberSectionForces |
Indicates whether the member section forces are created.
|
![]() | OutputMemberStresses |
Indicates whether the member stresses are created.
|
![]() | OutputModeShapes |
Indicates whether the mode shapes are created.
|
![]() | OutputStoryDrift |
Indicates whether the story drift is created.
|
![]() | OutputSupportInformation |
Indicates whether the support information is created.
|
![]() | OutputSupportReactions |
Indicates whether the supported reactions are created.
|