![]() | AnalysisModelJobProperties Class |
The AnalysisModelJobProperties class contains information related to analysis model job properties.

Namespace: Tekla.Structures.Analysis
Assembly: Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1

The AnalysisModelJobProperties type exposes the following members.

Name | Description | |
---|---|---|
![]() | AnalysisModelJobProperties | Initializes a new instance of the AnalysisModelJobProperties class |

Name | Description | |
---|---|---|
![]() | ApprovedDate |
The date of the approval.
|
![]() | ApprovedName |
The name of approver.
|
![]() | CheckerDate |
The date of the checking.
|
![]() | CheckerName |
The name of the checker.
|
![]() | ClientName |
The name of the client.
|
![]() | EngineerDate |
The date of the engineering.
|
![]() | EngineerName |
The name of the engineer.
|
![]() | JobComment |
The comment of the job.
|
![]() | JobName |
The name of the job.
|
![]() | JobNumber |
The number of the job.
|
![]() | PartNumber |
The number of the part.
|
![]() | ReferenceNumber |
The reference number.
|