AnalysisLoadCombinationLoadCombinationEnum Enumeration

The load combination types.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public enum LoadCombinationEnum
Members
  Member nameValueDescription
NOT_DEFINED0 The load combination type has not been defined.
LG1 The LG load combination type.
ULS2 The ULS load combination type.
SLSRC3 The SLSRC load combination type.
SLSQP4 The SLSQP load combination type.
ULSAC5 The ULSAC load combination type.
USLEQ6 The USLEQ load combination type.
SLS7 The SLS load combination type.
SLSFC8 The SLSFC load combination type.
ULSNL9 The ULSNL load combination type.
ULSEL10 The ULSEL load combination type.
SLSD11 The SLSD load combination type.
ACC12 The ACC load combination type.
SLSNL13 The SLSNL load combination type.
ULSUL14 The ULSUL load combiantion type.
ACCUL15 The ACCUL load combination type.
LFPSS16 The LFPSS load combination type.
LFPSSWS17 The LFPSSWS load combination type.
LFSS18 The LFSS load combination type.
LFSSWS19 The LFSSWS load combination type.
LFPCS20 The LFPCS load combination type.
LFPCSWS21 The LFPCSWS load combination type.
LFCS22 The LFCS load combination type.
LFCSWS23 The LFCSWS load combination type.
LFPS24 The LFPS load combination type.
LFPSWS25 The LFPSWS load combination type.
LFNPS26 The LFNPS load combination type.
LFNPSWS27 The LFNPSWS load combination type.
ACITABLE128 The ACITABLE1 load combination type.
ACITABLE229 The ACITABLE2 load combination type.
ACITABLE330 The ACITABLE3 load combination type.
ACITABLE431 The ACITABLE4 load combination type.
ACITABLE532 The ACITABLE5 load combination type.
ACITABLE633 The ACITABLE6 load combination type.
ACITABLE734 The ACITABLE7 load combination type.
ACITABLE835 The ACITABLE8 load combination type.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next