API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AnalysisDesignParameterMultiGetValue Method

Gets the value specified by the index of the analysis design parameter.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1
Syntax
public double GetValue(
	int index
)

Parameters

index
Type: SystemInt32
The index of the value.

Return Value

Type: Double
The value at the index.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.