API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

TeklaStructuresVariablesGet Method

Gets a key.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public static string Get(
	string key
)

Parameters

key
Type: SystemString
The key to get.

Return Value

Type: String
The key.
See Also