API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

Identifier Constructor (String)

Constructs an identifier with the given GUID string.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public Identifier(
	string guid
)

Parameters

guid
Type: SystemString
The GUID to be used.
See Also