API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

OperationIFCExportFlagsUseIfcMapConversion Property

Boolean indicating whether to use IfcMapConversion with base points is enabled. By default IFC4 export should use IfcMapConversion. Uninitialized null will be converted to true during export.

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool? UseIfcMapConversion {
	get;
 set; }

Property Value

Type: NullableBoolean
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.