API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RebarSpacingIsExactFlexibleType Method

Gets whether the spacing is an exact type with flexible space(s).

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static bool IsExactFlexibleType(
	RebarSpacingSpacingType type
)

Parameters

type
Type: Tekla.Structures.ModelRebarSpacingSpacingType
The spacing type.

Return Value

Type: Boolean
True if it is an exact flexible type spacing.
See Also