API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AABB Constructor (IEnumerablePoint)

Constructs AABB from given point list.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public AABB(
	IEnumerable<Point> Points
)

Parameters

Points
Type: System.Collections.GenericIEnumerablePoint

[Missing <param name="Points"/> documentation for "M:Tekla.Structures.Geometry3d.AABB.#ctor(System.Collections.Generic.IEnumerable{Tekla.Structures.Geometry3d.Point})"]

See Also