API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

OperationGetHandlePoints Method

Get the Shape Item Handle Points

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static List<Point> GetHandlePoints(
	string guid
)

Parameters

guid
Type: SystemString
The guid of the shape

Return Value

Type: ListPoint
List of Handle Points
See Also