API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

Rotation3DEquals Method

Compares with another rotation.

Namespace:  Tekla.Structures.Model.Geometry
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool Equals(
	Rotation3D other,
	double tolerance
)

Parameters

other
Type: Tekla.Structures.Model.GeometryRotation3D
The other rotation.
tolerance
Type: SystemDouble
Comparison tolerance.

Return Value

Type: Boolean
True if found equal, false otherwise.
See Also