API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RebarItemEnumeratorDeleteRebarItem Method

Delete the RebarItem from the list

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public static bool DeleteRebarItem(
	RebarItem rebarItem
)

Parameters

rebarItem
Type: Tekla.Structures.CatalogsRebarItem
item to delete

Return Value

Type: Boolean
True on success
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.