RebarItemModify Method

Modifies the rebar item in the rebar database based on the given parameters.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public bool Modify(
	string OriginalGrade,
	string OriginalSize,
	string OriginalUsage
)

Parameters

OriginalGrade
Type: SystemString
Original Grade
OriginalSize
Type: SystemString
Original Size
OriginalUsage
Type: SystemString
Original Usage

Return Value

Type: Boolean
True on success
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next