API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

OperationResetAnalysisPartPositions Method

Reset analysis part. Removes the offsets applied to node positions. The axis offset of the analysis part is not reset.

Namespace:  Tekla.Structures.Analysis.Operations
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1
Syntax
public static void ResetAnalysisPartPositions(
	AnalysisPart analysisPart
)

Parameters

analysisPart
Type: Tekla.Structures.AnalysisAnalysisPart
The analysis part.
See Also