API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AnalysisLoadGroupGetTypeName Method

Get load group type name, translated to current language.

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.1
Syntax
public static string GetTypeName(
	AnalysisLoadGroupLoadGroupTypeEnum type
)

Parameters

type
Type: Tekla.Structures.AnalysisAnalysisLoadGroupLoadGroupTypeEnum
Load group type.

Return Value

Type: String
The load group type name, translated to current language.
See Also