API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LoftedPlateModify Method

Modifies the lofted plate object values in the database.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public override bool Modify()

Return Value

Type: Boolean
True if success
Exceptions
ExceptionCondition
LoftedPlateOperationException Thrown if the input base curves would yield an invalid lofted plate. The most derived type of the exception can be used to retrieve the actual source of error.
See Also