API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ProfileItemModifyProfileItemUserParameter Method

Modify user parameter of library profile item. Modify is needed for profile item for updating changes to profile database

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.1
Syntax
public bool ModifyProfileItemUserParameter(
	ProfileItemParameter value
)

Parameters

value
Type: Tekla.Structures.CatalogsProfileItemParameter

[Missing <param name="value"/> documentation for "M:Tekla.Structures.Catalogs.ProfileItem.ModifyProfileItemUserParameter(Tekla.Structures.Catalogs.ProfileItemParameter)"]

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.