API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

RadialGridIsMagnetic Property

Gets or sets whether the grid is magnetic or not

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public override bool IsMagnetic { get; set; }

Property Value

Type: Boolean
Exceptions
ExceptionCondition
NotImplementedExceptionThrows on set property to true. Radial grids do not support magnetic property
Remarks
Returns always false. Property cannot be set to true since it does not support the magnetic property
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.