API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

GridSurface Constructor (String)

Creates a new grid surface instance taking the label as input.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public GridSurface(
	string label
)

Parameters

label
Type: SystemString
The label for the grid surface.
See Also