API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

PolycurveGeometryBuilderAppend Method (Polycurve)

Appends another polycurve to the geometry list

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1
Syntax
public PolycurveGeometryBuilder Append(
	Polycurve otherPolycurve
)

Parameters

otherPolycurve
Type: Tekla.Structures.Geometry3dPolycurve
Polycurve to add to the list

Return Value

Type: PolycurveGeometryBuilder
The builder itself
See Also