API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

LevelMarkGetAxisAlignedBoundingBox Method

Returns the axis aligned bounding box of the level mark (rectangle format).

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public RectangleBoundingBox GetAxisAlignedBoundingBox()

Return Value

Type: RectangleBoundingBox
The bounding box of the level mark.

Implements

IAxisAlignedBoundingBoxGetAxisAlignedBoundingBox
See Also