API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AngleListToString Method (IEnumerableAngle)

Converts the given angles to a string in the current units

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public static string ToString(
	IEnumerable<Angle> angleList
)

Parameters

angleList
Type: System.Collections.GenericIEnumerableAngle
List of angles to convert

Return Value

Type: String
The angle list as a string
See Also