API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AngleToString Method (AngleUnitType)

Converts the represented angle to a string in the given units

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public string ToString(
	AngleUnitType unitType
)

Parameters

unitType
Type: Tekla.Structures.DatatypeAngleUnitType
Input unit type

Return Value

Type: String
This angle as a string
See Also