API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AngleFromRadians Method

Creates an angle from a value in radians

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public static Angle FromRadians(
	double radians
)

Parameters

radians
Type: SystemDouble
The angle in radians

Return Value

Type: Angle
An Angle object representing the given angle
See Also