API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

AngleCompareTo Method

Compares this angle with another angle

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.1
Syntax
public int CompareTo(
	Angle other
)

Parameters

other
Type: Tekla.Structures.DatatypeAngle
Angle to compare to

Return Value

Type: Int32
Greater than zero if this angle is greater than other, otherwise less than zero if this angle is less than other, otherwise 0 if they are equal

Implements

IComparableTCompareTo(T)
See Also