NumericConstantFilterExpression Constructor (IEnumerableInt16, IFormatProvider)

Initializes a new instance of the NumericConstantFilterExpression class.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public NumericConstantFilterExpression(
	IEnumerable<short> Values,
	IFormatProvider Provider
)

Parameters

Values
Type: System.Collections.GenericIEnumerableInt16
The values to represent.
Provider
Type: SystemIFormatProvider
An IFormatProvider object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next