API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

DrawingHandlerUnissueDrawing Method

Unissues the drawing. This is the same as pressing Unissue on the drawing list for a selected drawing.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.1
Syntax
public bool UnissueDrawing(
	Drawing drawing
)

Parameters

drawing
Type: Tekla.Structures.DrawingDrawing
The drawing to be unissued.

Return Value

Type: Boolean
True on success.
See Also