![]() | LoopEnumerator Class |
The LoopEnumerator class is used to enumerate the loops of a face instance.

Namespace: Tekla.Structures.Solid
Assembly: Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.1

The LoopEnumerator type exposes the following members.


Name | Description | |
---|---|---|
![]() | MoveNext |
Moves to the next item in the enumerator.
|
![]() | Reset |
Resets the enumerator to the beginning.
|