API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

CustomPartBaseIsDefaultValue Method (String)

Returns true if the given value is set to the default value (empty string).

Namespace:  Tekla.Structures.Plugins
Assembly:  Tekla.Structures.Plugins (in Tekla.Structures.Plugins.dll) Version: 2023.0.1
Syntax
public bool IsDefaultValue(
	string Value
)

Parameters

Value
Type: SystemString
The value to test.

Return Value

Type: Boolean
True if the value is set to the default.
See Also