API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ViewHandlerSetRepresentation Method

Sets the object representation.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public static bool SetRepresentation(
	string Representation
)

Parameters

Representation
Type: SystemString
The representation that is to be used. 257 characters at most.

Return Value

Type: Boolean
True on success.
See Also