API Reference

Detailed and full API reference helps you master Tekla development

This is the most recent version of Tekla Open API.
For older versions, please visit Tekla Warehouse.

ModelObjectSelectorSelect Method (ArrayList)

Selects a list of objects from the user interface.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.1
Syntax
public bool Select(
	ArrayList ModelObjects
)

Parameters

ModelObjects
Type: System.CollectionsArrayList
The list of model objects to select.

Return Value

Type: Boolean
True on success.
See Also